Storm Lineage2 Network

Seting new limits among l2 private servers.
 
HomeFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 system folder

Go down 
AuthorMessage
Adria
Guest



PostSubject: system folder   Sun 16 Nov - 1:45:49

Hi, 1.step: install L2 kamel: hellbound2.step: apply patch3.step:start by running l2storm.exethen when i clicked on start nothing happened.....I tried system (before patching) but its not working.could someone upload his system folder.... thx
Back to top Go down
wizzi
Storm Administrator
Storm Administrator
avatar

Posts : 689
Join date : 2008-05-14
Age : 28
Location : Slovenia(yes its on the map)

PostSubject: Re: system folder   Sun 16 Nov - 17:52:27

didnt installed patch into correct folders.. and you dont have all files in systextures.. this problem has been resolved over a dozen times.. so just read the forum.

_________________
A little rudeness and disrespect can elevate a meaningless interaction
to a battle of wills and add drama to an otherwise dull day.

http://en.wikipedia.org/wiki/Aden

Latest Patch:
[url]http://77.234.135.65
/Lineage2Storm.php?l2=downloads[/url]

--------------------------

Back to top Go down
View user profile http://www.StormL2.tk
Adria
Guest



PostSubject: Re: system folder   Sun 16 Nov - 19:10:31

wizzi wrote: just install the patch into a new folder, delete your current system folder from your l2 main dir (c:\program files\lineageII).. then copy the system and add all systextures, animations, sounds from the patch dir.....>>> 1. I installed l2 (E:\Lineage II) then 2. i ran patch(extract folder E:\Lineage II) and 3. game didnt start (l2storm.exe,l2.exe)...All files from patch folder are where they should be....it simply doesnt work....I tried to overwrite system folder(patched+installed) and also copy system from patch itself >>both does not work
Back to top Go down
Adria
Vagabond
Vagabond


Posts : 1
Join date : 2008-11-16

PostSubject: Re: system folder   Sun 16 Nov - 23:44:40

Adria wrote:
wizzi wrote: just install the patch into a new folder, delete your current system folder from your l2 main dir (c:\program files\lineageII).. then copy the system and add all systextures, animations, sounds from the patch dir.....>>> 1. I installed l2 (E:\Lineage II) then 2. i ran patch(extract folder E:\Lineage II) and 3. game didnt start (l2storm.exe,l2.exe)...All files from patch folder are where they should be....it simply doesnt work....I tried to overwrite system folder(patched+installed) and also copy system from patch itself >>both does not work


Lineage folder:
E:\Lineage II
All except system folder (from StormPatch_23.8.2008.exe) copied in Lineage main folder

1.
now i can login into game but....I am using install system folder + gameguard folder and gameguard.des(from stormpatch) then i can normally move but....when i want to see some weap or armor (custom probably) in shop (near start area) game crashes and i get this error.
Code:
OS : Windows XP 5.1 (Build: 2600)
CPU : AuthenticAMD Unknown processor @ 2110 MHz with 1023MB RAM
Video : Radeon X300/X550/X1050 Series (6806)
PosCode : LS1:-90895:248042:-3572 1/0

General protection fault!

History: UUIDATA_ITEM::execGetSetItemIDList <- UObject::execClassContext <- (ToolTip Transient.ToolTip0 @ Function Interface.ToolTip.ReturnTooltip_NTT_ITEM : 1363) <- UObject::ProcessEvent <- (ToolTip Transient.ToolTip0, Function Interface.ToolTip.OnEvent) <- XMLUIManager::ExecuteUIEvent <- NCTooltipManager::MakeTooltipInfo <- NCItemWnd::OnPostPaint <- NCVirtualWndMain::PostDrawChildWindow <- NCVirtualWndMain::DispatchWndMsg <- NConsoleWnd::ConsolePostRender <- UGameEngine::Draw <- UWindowsViewport::Repaint <- UWindowsClient::Tick <- ClientTick <- UGameEngine::Tick <- UpdateWorld <- MainLoop
2. then when i used l2storm.exe(or copy Armorgrp.dat,Skillgrp.dat, SkillName-e.dat, Weapongrp.dat to system folder)
i got another error when i clicked start(or start l2.exe):
Code:
OS : Windows XP 5.1 (Build: 2600)
CPU : AuthenticAMD Unknown processor @ 2110 MHz with 1023MB RAM
Video : Radeon X300/X550/X1050 Series (6806)
PosCode : LS1:82643:149129:-3469 1/0

General protection fault!

History: User::HasBootsSound <- UNetworkHandler::Tick <- Function Name=CIPacket <- UGameEngine::Tick <- UpdateWorld <- MainLoop
3. when i tried to run it with system from StormPatch_23.8.2008.exe i got no response from l2storm.exe or l2.exe...
Back to top Go down
View user profile
wizzi
Storm Administrator
Storm Administrator
avatar

Posts : 689
Join date : 2008-05-14
Age : 28
Location : Slovenia(yes its on the map)

PostSubject: Re: system folder   Mon 17 Nov - 0:13:30

without our system folder.. you can just find another server to play, cuz youll get bugs entering any town or viewing any player.. copying just few .dat files will always result in error, so replace the retail one with the one from patch.
if game wont start.. that means a texture, or animation etc.. that was called from system .dat files doesnt exist therefore..
wizzi wrote:
didnt installed patch into correct folders.. and you dont have all files in systextures.. this problem has been resolved over a dozen times.. so just read the forum.

_________________
A little rudeness and disrespect can elevate a meaningless interaction
to a battle of wills and add drama to an otherwise dull day.

http://en.wikipedia.org/wiki/Aden

Latest Patch:
[url]http://77.234.135.65
/Lineage2Storm.php?l2=downloads[/url]

--------------------------

Back to top Go down
View user profile http://www.StormL2.tk
Sponsored content




PostSubject: Re: system folder   

Back to top Go down
 
system folder
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Storm Lineage2 Network :: Server Help Section :: Player Support-
Jump to: